Compare Nulled [v2.3.6]

WooCommerce Compare Premium

Compare Nulled Woocommerce Premium Plugin Make your customers’ life easier and allow them to make a comparison among your products in the easiest and most efficient way ever: with a few clicks, they will get an overview on everything you offer and they will be able to choose what best meets their needs.

Changes to Free Compare Premium 2.3.6 WooCommerce Plugin

  • New: Support to WooCommerce 3.5.0 RC1.
  • Update: Plugin Core.
  • Fix: Issue with YITH WooCommerce Color Label Variations Premium.
Version: 2.4.0
Released: 2020-08-17
 
Minimum PHP version: 5.6
Requires: WordPress 4.7 or higher and WooCommerce 3.8 or higher
Compatible up to: WordPress 5.5.x and WooCommerce 4.4.x
 
Supported multilanguage plugins: WPML, Loco Translate
Translation ready: YES
Languages 100% guaranteed by YITH: Italian (100%), Spanish (100%), Dutch (100%)
Languages provided by users: Russian (89%), German (82%)
Support to: All YITH themes. All YITH plugins.
Supported third party themes: Flatsome
GDPR Compliant: UNNECESSARY

Compare Nulled Demo

Download : Compare v2.3.6

Leave a Reply

Your email address will not be published. Required fields are marked *